Month: July 2020

  Subscribe vis RSS
   Back to all Posts


Dynamo Now Targets .NET 4.8

Dynamo targets .NET framework 4.8 starting with version 2.7. DynamoCore public NuGet package paths have been updated to .Net 4.8. Third-party developers, package, and extension authors targeting a lower .NET framework will need to upgrade their projects to .NET 4.8 in order to start referencing DynamoCore 2.7.0 and higher NuGets.

Dynamo Core 2.7 Release

Kia ora Dynamo people, After a couple of months of development time (Once again in full-blown remote Zoom mode), today we release the Dynamo Core 2.7 release! This release is a doozy, containing a bunch of work that has been a long time coming; upgrade work focusing upon modernization and a huge amount of bug fixes... the list is a long one!