Hi Dynamo community:

 

Some updates about Dynamo Studio and network security:

To align with industry best practices for security and data integrity, Autodesk Identity Services will move to Transport Layer Security (TLS) 1.2 and stop supporting TLS 1.0 and TLS 1.1 on August 3, 2019.

The Dynamo PackageManager will follow suit, and also move to only supporting secure TLS 1.2 connections.

This means if you are using Dynamo Studio 2016 or 2017, some updates are required.

To maintain connectivity to package manager, follow the instructions below.


 

For users of either Dynamo Studio 2016 or 2017 – you should install the patches from this AKN page: here

In addition, If you’re using Dynamo Studio 2016 you’ll also need to install the system wide 2016 year licensing updates located at this page.

 

For more information see the main AKN page.